Export nach MS Excel

Sie können folgende Ansichten ins Excel exportieren:

  • Vorgangsansichten
    • Balkendiagramm
  • Ressourcenansichten
    • Personal
    • Rollen
    • Team
    • Maschinenarten
    • Maschinenpark
    • Materialbedarf
  • Kapazitätsansichten
    • Personal
    • Maschinen

Tipp Sie können mit einem Filter die exportierten Informationen wie zeitlich so auch ressourcenbezogen abgrenzen.

Projekt Export Balkendiagramm

Sie können Export nach Excel durch den Menüpunkt Datei > Export > MS Excel betätigen. Dann wird die zuletzt geöffnete Ansicht exportiert.

Alternativ können Sie zuerst eine der Ansichten auswählen, ihren Format-Register aussuchen und die Excel-Schaltfläche anklicken.

  1. Klicken Sie eine der Ansichten an, die Sie nach Excel exportieren möchten. Bspw. Start > Ressourcenansichten > Personal

  1. Strukturieren Sie die Projektinformationen, indem Sie Start > Gliederung > Struktur >... festlegen. Bspw. Projekt>Rolle>Personal

Dann erscheint in der Statusleiste ein Hinweis über die Struktur-Auswahl.

  1. Definieren Sie die Zeitskala. Bspw. Woche 1:2

  1. Ggf. können Sie mehr Details einblenden, indem Sie + anklicken

  1. Prüfen Sie, welche Spalten exportiert werden sollen, indem Sie Ressourcenansicht Format > Data > Spalten anklicken und erforderliche Spalten ein/aus-schalten.

  1. Klicken Sie Ressourcenansicht Format > Data > Excel an und geben Sie einen Namen für Excel-Datei ein.